Ocena wątku:
  • 0 głosów - średnia: 0
Problem z wczytaniem save-a po aktualizacji
#1
Mam problem, który polega na tym, że gra nie chce się wczytać po najnowszej aktualizacji. Podejrzewam, że jest to wina jakiegoś moda. Przeglądałem listę niekompatybilnych modów, lecz mam ich ponad 800, więc ciężko wszystko wyłapać. Załączam loga, żeby sytuacja była jaśniejsza. Dodam jeszcze, że Loading Screen Mod pokazuje błąd: "Object reference not set to an instance of an object".


Załączone pliki
.txt   output_log.txt (Rozmiar: 652.4 KB / Pobrań: 132)
  Odpowiedz
#2
Brakuje mojego Trolleybus Trailer Mod, kilka pojazdów go potrzebuje, natomiast nie jest to powód problemu z załadowaniem zapisu, po prostu znikną one z mapy i linii trolejbusowych jeśli były używane wcześniej.
Musisz zajrzeć do raportu,
 bo ewidentnie brakuje jakiegoś zasobu w postaci torów lub dróg. Nic nie ma w logu odnośnie czego dokładnie nie udało się załadować, ale w raporcie LSM znajdziesz listę brakujących rzeczy. Najważniejsze żeby nie brakowało nic z kategorii "Nets" albo "Networks", nie pamiętam jak to zostało nazwane, znajdziesz na pewno Smile
 Podziękowali: Damex
  Odpowiedz
#3
Zasubskrybowałem wszystko, co LSM wykazał jako brakujące i udało mi się odpalić nową grę, lecz stary Save dalej nie działa. Miałem jakiś problem z niewidzialnymi ścieżkami i flagą Polski (tak pokazywał LSM). Chwilowo odsubskrybowałem te mody, lecz to dalej nie pomogło.
  Odpowiedz
#4
Prawdopodobnie właśnie te niewidzialne ścieżki, ale sprawdziłbym jeszcze czy wszystkie modyfikacje (nie assety) są włączone. Generalnie LSM nie powinien pokazywać żadnych problemów w kategorii Nets
  Odpowiedz

Witaj na Cities Skylines PL!
Aby dodać odpowiedź zaloguj się, lub zarejestruj nowe konto

Jedynie zalogowani użytkownicy mogą odpowiadać w wątkach

Szybka rejestracja

Możesz także skorzystać z opcji szybkiej rejestracji za pomocą facebooka.



Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości